[Netarchivesuite-users] installation problemin NetarchiveSuite-3.12.0

Petko Juraj juraj.petko at onb.ac.at
Wed May 5 13:59:41 CEST 2010


 Thanks, its solved now
 
-----Original message-----
From: Tue Larsen <tlr at kb.dk>
Sent: Wed 05/05/10 10:48:18
To: netarchivesuite-users at lists.gforge.statsbiblioteket.dk; 
Subject: Re: [Netarchivesuite-users] installation problemin	NetarchiveSuite-3.12.0


Hi Juraj

 

Sorry, the new manuals for 3.12.0 was first uploaded this morning.

 

You must use the 3.12.0 manuals http://netarchive.dk/suite/Quick_Start_Manual_3.12 

 

Bets regards

Tue 

 

Fra:netarchivesuite-users-bounces at lists.gforge.statsbiblioteket.dk [mailto:netarchivesuite-users-bounces at lists.gforge.statsbiblioteket.dk] På vegne af Petko Juraj
Sendt: 5. maj 2010 11:42
Til: netarchivesuite-users at lists.gforge.statsbiblioteket.dk
Emne: [Netarchivesuite-users] installation problem in NetarchiveSuite-3.12.0



 

Hello, i am trying to install the NetarchiveSuite-3.12.0 on a single machine as discribed in Quick Start Manual 3.10 . Everything is fine to the point, where i execute RunNetarchiveSuite.sh. At this point i get some errors, which are at the end of the log:

 

RETRIEVING AND TESTING VARIABLES
CREATING/CLEANING DIRECTORY USER
UNZIPPING NetarchiveSuite-3.12.0.zip
COPYING FILES TO USER
DEPLOYING deploy_example_one_machine.xml
Reference to non-existing security file (-S argument).
Couldn't find file: /home/test/netarchive/USER/./conf/security_template.policy
MAKING FILES EXECUTABLE
chmod: cannot access `*.sh': No such file or directory
INSTALLING FILES
ls: cannot access install_*.sh: No such file or directory
STARTING APPLICATIONS
ls: cannot access startall_*.sh: No such file or directory
DONE

 

In the archive, there is only 1 shell script:

 

unzip -l NetarchiveSuite-3.12.0.zip |grep  \\.sh
1726  2010-05-03 16:14   scripts/RunNetarchiveSuite.sh

 

Maybe i could copy the .sh scripts from previous installation?

thanks for your suggestions, Juraj
 


 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://ml.sbforge.org/pipermail/netarchivesuite-users/attachments/20100505/7e7fe9ac/attachment-0002.html>


More information about the NetarchiveSuite-users mailing list