[Netarchivesuite-users] JMX Monitoring

Søren Vejrup Carlsen svc at kb.dk
Fri Jul 4 12:53:54 CEST 2008


We presently use Java 1.5 in our test and production environments.
So you could try using Java 1.5 and see if the problem persists.

/Søren 

> -----Original Message-----
> From: netarchivesuite-users-bounces at lists.gforge.statsbiblioteket.dk
> [mailto:netarchivesuite-users-bounces at lists.gforge.statsbiblio
> teket.dk]O
> n Behalf Of aponb at gmx.at
> Sent: Thursday, July 03, 2008 2:41 PM
> To: netarchivesuite-users at lists.gforge.statsbiblioteket.dk
> Subject: [Netarchivesuite-users] JMX Monitoring
> 
> 
> >
> > What version of java are you using?
> >   
> 
> I am using the current jdk on these machines.
> Java(TM) SE Runtime Environment (build 1.6.0_05-b13)
> Java HotSpot(TM) Server VM (build 10.0-b19, mixed mode)
> 
> > It could be an issue with the jconsole bundled with java
> > A question: Jconsole does not seem to have a "-debug" flag 
> in the versions of Sun Javam I know of.
> >   
> 
> Do you know an alternative program, which i can use. Maybe 
> without GUI?
> > What about the credentials for the montorRole on the remote 
> machine (stored in conf/jmxremote.passwd).
> > Have you checked that they are correct.
> These data should be correct.
> But I will check it again.
> The strange thing is, that on a local machine erverything works well!
> _______________________________________________
> NetarchiveSuite-users mailing list
> NetarchiveSuite-users at lists.gforge.statsbiblioteket.dk
> https://lists.gforge.statsbiblioteket.dk/mailman/listinfo/neta
rchivesuite-users




More information about the NetarchiveSuite-users mailing list